Numbers in other language still played in English


I recently installed a fresh asterisk 1.6, but having some problems:

When I install the dutch language with code ‘nl’, the texts from eg the voicemail are in dutch, but the numbers stay in English.

When I take a look into the debugger output, I can see the system plays the 1.slin file, but on the whole system I can’t find the 1.slin.

I’m sure the sound files are in the correct place (sounds/nl/digits).

I did the same in several 1.4 installations and there it worked.

Does someone knows the solution?

may be relevant (note this was a user error).

I tried to set languageprefix = yes in asterisk.conf, like told in the discussion in previous link, but with no luck.

Are you sure you uncommented [general]?

The languageprefix = yes is under section [options] (yes, uncommented).

I tried to change it to [general], but same result.