Error loading module '' DPMA


When loading the module ‘’ DPMA, the following error:

loader.c: Error loading module ‘’: / usr / lib / asterisk / modules / undefined symbol: ast_vm_msg_play
oader.c: Module ‘’ could not be loaded.

I’ve seen in some post that to load the module, I have to disable SELINUX.

I have disabled SELINUX and the same error keeps coming.

could help me?


Was your build of Asterisk compiled without app_voicemail?

this is the compiled asterisk … rt2.tar.gz

After running:
and then
make menuselect

check to see if in the Application directory that app_voicemail is checked or not. If it’s not, check it, save, and then rebuild Asterisk.

after running make install shows me the following:

Your Asterisk modules directory, located at
contains modules that were not installed by this
version of Asterisk. Please ensure that these
modules are compatible with this version before
attempting to run Asterisk.

and the list is

help me???


Delete it, run “make install” again, ensure that is found in /usr/lib/asterisk/modules, then start Asterisk and see if can be loaded.


first remove the that is in / usr / lib / asterisk / modules

second run make install

Third, verify that is / usr / lib / asterisk / modules

to delete it and run the command is re-created

the same error keeps coming

If you’re a Digium phones customer, please contact our Support department directly. They may be reached via telephone - +1 256 428 6000 or via web -