SPA3000 problem

I have this working pretty well but I have an issue.

When an incomming call comes in over my landline there is a 3 ring delay happening before it will dial any of my sip extensions. I’ve tried messing in the PSTN Line & Line 1 settings but there are so many delay options I have no idea what I’m even looking for or at. Anyone have this problem and get it fixed?


look for the setting that says how many seconds to wait before answering/frowarding the call. i know it’s there some where because i’ve had the same problem.

Any idea what tab it’s under? I haven’t seen anything that says that, but I do see alot of delay settings.

i pretty sure it’s this one: PSTN Ring Thru Delay

I’ll try that one again. It was at 2 and then I changed it to 0 and it didn’t seem to make a difference. It’s a little annoying!

Thanks for the help so far. If this doesn’t fix it I’ll post another reply.

Nope, that didn’t help. I still have 3 rings before it hits my extensions. What gives?

it’s not your inbound context that’s doing the waiting is it ? are you running AMP/FreePBX ?

Under PSTN Line
FXO Timer Values (sec)
VoIP Answer Delay:0 VoIP PIN Digit Timeout: 10
PSTN Answer Delay:2 PSTN PIN Digit Timeout: 10
PSTN-To-VoIP Call Max Dur:0 PSTN Ring Thru Delay:3
VoIP-To-PSTN Call Max Dur:0 PSTN Ring Thru CWT Delay:3
VoIP DLG Refresh Intvl:0 PSTN Ring Timeout:4
PSTN Dialing Delay:1 PSTN Dial Digit Len:.1/.1
PSTN Hook Flash Len:.1

It will make only one ring on your localphone and get connected to asterisk server