[SOLVED] Polycom, Disable Call Waiting but Still Allow


#1

So, I’m trying to figure out how to disable call waiting on the Polycom 33x phones. Using SIP 3.0+ Firmware. I know about setting call-limit=1 in sip.conf. And that works but it has the side affect not allowing a user to three way conference from the phone. I am trolling the Polycom SIP admin guide to no avail. Any help on this would be super!

Thanks!!


#2

So I got half way there. Using the I got it to 302 forward the call to *97. So how would I change that contact? To something other than *97?

I did try the divert.1.contact polycom option but that does not seem to set the Global Divert contact that I want it too.

Any thoughts?

Thanks!!


#3

Marking as SOLVED for anyone wondering. The polycom directive was right in front of me the whole time.

reg.1.fwd.busy.status=“1”

AND

reg.1.fwd.busy.contact="*97"

Thanks!!