How to disable callwaiting on sip

can anybody help on how to disable callwaiting on sip?

I don’t know whether there is a specific setting in sip.conf but in my point of view you can achieve disabling call waiting option with macros. Try the below URL it may useful for you.

jeremy-mcnamara.com/2007/04/ … ng-macros/