[TIP] A little tip for the Polycom users

If you’re like me, you’ve had clients that complain about the call waiting beep that the Polycom phones play when another call is coming in to an extension. Well, in playing with the sip.cfg trying to get the call waiting beep to either go away or be quiter I found out that you can actually kill one leg of the audio on an active call.

What I did was set the duration of the call waiting beep to 0 (default is 300) and had the level of the beep set to -100 (default is -19). With this configuration if a new call came in the person on the phone would lose the incoming audio from their existing call. All the phone had to do was ring and the person on the outside could hear them but they couldn’t hear a thing.

I ended up dropping the duration of the beep to 100 and setting the type to silence under the pattern config. Look for these two lines:

<CALL_WAITING tone.chord.callProg.6.freq.1=“440” tone.chord.callProg.6.level.1="-19" tone.chord.callProg.6.onDur=“100” tone.chord.callProg.6.offDur=“0” tone.chord.callProg.6.repeat=“1”/>

I figured I’d post this here to save anyone else the hell I just went through.


Thanks… Being labeled as a Tip.