Outbound Calls redirect to Fax extension and hang up

I am baffled. I am running Asterisk with a Sangoma A101-D card. I am having issues outbound calls when answered by the other party behaving as followed:

DAHDI/i1/208241XXXX-ffc answered SIP/807-00004676
– Redirecting DAHDI/i1/208241XXXX-ffc to fax extension

I don’t have incoming fax detection turned on because we don’t use our Asterisk box at this location for incoming faxes.

The other party then hears the no service tones:

– Executing [fax@from-pstn:1] Set(“DAHDI/i1/208241xxxx-ffc”, “__FROM_DID=fax”) in new stack
– Executing [fax@from-pstn:2] NoOp(“DAHDI/i1/208241xxxx-ffc”, “Received an unknown call with DID set to fax”) in new stack
– Executing [fax@from-pstn:3] Goto(“DAHDI/i1/208241xxxx-ffc”, “s,a2”) in new stack
– Goto (from-pstn,s,2)
– Executing [s@from-pstn:2] Answer(“DAHDI/i1/208241xxxx-ffc”, “”) in new stack
– Executing [s@from-pstn:3] Wait(“DAHDI/i1/208241xxxx-ffc”, “2”) in new stack
– Executing [s@from-pstn:4] Playback(“DAHDI/i1/208241xxxx-ffc”, “ss-noservice”) in new stack
– <DAHDI/i1/2082414125-ffc> Playing ‘ss-noservice.gsm’ (language ‘en’)
– Executing [s@from-pstn:5] SayAlpha(“DAHDI/i1/208241xxxx-ffc”, “fax”) in new stack
– <DAHDI/i1/2082414125-ffc> Playing ‘letters/f.gsm’ (language ‘en’)

Reinvite is set to no. T.38 pass through is set to no. NAT is set to yes. I can’t figure out why this is happening or what settings to change. Your help is much appreciated!

You are also using a GUI. FROM_DID is part of the GUI. This is likely to be a problem with the GUI provided dialplan.

I’m using FreePBX and I went through the entire settings and couldn’t find anything that indicated that fax detection was turned on. I have posted a comment on FreePBX forum for help as well but is there something specific that I need to be looking for in the dial plan to change? Thanks for your help!