Need bristuff-0.3 for kernel 2.4.32


#1

Hi,

I need to build bristuff-0.3.0-pre-1i for Kernel 2.4.32.
But my Host-System is kernel 2.6.12.

When I try to build i.e. zaphfc I get an Error Message that I have to link /usr/src/linux-2.6 ?!
Looking into the makefile i found ‘uname -r’ thats the answer.

But how to build the package for Kernel 2.4.32 on my System?
Can anyone build it for me?

Thanks,
Henning