Multiple queues with weight=X crash after some time - SOLVED

Hi
Asterisk 1.4.8 + Digium pri ISDN (30B+D), internally SIP.
To prioritize the calls comming in to consultants, 5 queuses with adequate “weight=x” parameter values had been created. After a month of proper operation, problems occured for all queues but the one with lowest weight. Calling party hears the silence (not musiconhold), consultants see the calls ringing, but attempt of answering the call is very strange -no voice - call shows to be connected, but other consultants’ phone still ring, and any of them can answer the call with the same effect.
After announce-frequency timer passes and caller get the info, all continues normally.
Asterisk restart helps for a short time only.

section in queues.conf for one of queues:
[helpdesk]
member => SIP/101
member => SIP/102

… an so on

strategy=ringall
ringinuse=yes
announce-frequency=20
timeout=60
retry=1
weight=3
periodic-announce-frequency=20
announceholdtime=no
monitor-format=gsm
monito-type=MixMonitor

(there are 5 similar sections like the one obove, difference is the weight=
All agents are members of all queues

section of extensions conf

exten => 5353053,1,Ringing()
exten => 5353053,n,Background(helpdesk)
exten => 5353053,n,Set(CALLERID(name)=“Helpdesk”)
exten => 5353053,n,Queue(helpdesk,t,60)
exten => 5353053,n,Voicemail(153)

Any Idea how to start troubleshooting? Console and logger show no error messages :cry:
thanks in advance for any hints

finally I found out that one of the queue members was an non-existing SIP user. I removed it from the members’ list and problem solved. Strange, that this situation crashed Queue application.