Echo cancellation


I installed asterisk 1.4. but i can hear an echo when i am making a call (international call). However in the other side(the one i called), the line was good and he can’t hear any echo.

On my side if i call on another sip phone on my asterisk, we can both hear a slight echo.

I am using ztdummy and our headset is plantronics dsp 750.

Can I disable echo in asterisk configuration files?

Like: echocancel=yes in sip.conf