[HELP!]...still having echoes when calling to a pstn line


#1

hi! i am using asterisk 1.2beta1 and moved to beta2 and still am having echo when calling to a pstn line. am using tdm04b, centos 4.2, and a dell poweredge sc1425 machine. anyone who can help me config my zapata file or whatever that is that’s bugging the whole system. thanks in advance! :smile:


#2

Did you enable the ‘new’ echo canceller in zconfig.h?