Conference menu doesn't play


#1

Hello All.

I’ve recorder an audio file for the conference room’s menu. The audio format is .sln and it’s on the path /var/lib/asterisk/sounds.

This is the code for the confbridge.conf


[general]

[admin_user]
type=user
pin=123456
marked=yes
admin=yes
music_on_hold_when_empty=yes
announce_user_count=yes


[default_user]
type=user
pin=123456
wait_marked=yes
end_marked=yes
music_on_hold_when_empty=yes
announce_user_count=yes


[default_bridge]
type=bridge
max_members=10
video_mode=follow_talker

[menu-conferencia-usuario] 
type=menu
*=playback_and_continue(menu-conferencia-usuario)
*1=toggle_mute
1=toggle_mute
*2=leave_conference
2=leave_conference
*3=decrease_listening_volume
3=decrease_listening_volume
*4=increase_listening_volume
4=increase_listening_volume
*5=reset_listening_volume
5=reset_listening_volume
*6=decrease_talking_volume
6=decrease_talking_volume
*7=increase_talking_volume
7=increase_talking_volume
*8=reset_talking_volume
8=reset_talking_volume
*0=no_op
0=no_op


[menu-conferencia-admin]
type=menu
*=playback_and_continue(menu-conferencia-admin)
*1=toggle_mute
1=toggle_mute
*2=admin_toggle_conference_lock ; only applied to admin users
2=admin_toggle_conference_lock  ; only applied to admin users
*3=admin_kick_last       ; only applied to admin users
3=admin_kick_last        ; only applied to admin users
*4=decrease_listening_volume
4=decrease_listening_volume
*5=increase_listening_volume
5=increase_listening_volume
*6=decrease_talking_volume
6=decrease_talking_volume
*7=increase_talking_volume
7=increase_talking_volume
*8=no_op
8=no_op

And this is the extension.conf secction for it.

exten => 555,2,Wait(1)
exten => 555,3,ConfBridge(1,default_bridge,default_user,menu-conferencia-usuario)

exten => 777,1,Progress()
exten => 777,2,Wait(1)
exten => 777,3,ConfBridge(1,default_bridge,admin_user,menu-conferencia-admin)

But when I press * in the conference room the audio doesn’t play. Why this? what can it be?

Best regards.