Call-waiting not working with Asterisk (AMP) and TDM400P


#1

Hi,

I cannot get call-wating to work on my Asterisk installation (with AMP) even though it’s clearly enabled in extensions.conf and zapata.conf

When I dial the *70 (to enable) or *71 (to disable) the Grandstream GXP2000 simply gives an engaged signal.

Your advice would be appreciated.

Install:
FC4
Asterisk 1.2.1
AMP 1.10
TDM400P

Regards,
Ryan