Asterisk 1.4.0 Beta2 : Meetme module cannot be loaded

After running make install for asterisk, at the end it says that from my previous build was not loaded. I tried to load is manually using module load but I got this error

[Sep 25 16:16:48] WARNING[5943]: loader.c:606 load_resource: Module ‘’ could not be loaded.

Can i still use meetme for the new version? Or is there a new module for conference

You have got Zaptel installed havent you ?

Meetme wont load without it.


Yes. I have zaptel. Ztdummy is build without uncommenting for zaptel 1.4.1 right? After buidling zaptel i build libpri followed by asterisk. Then i start zaptel service using
service zaptel start. But still doesn’t load. At the end of asterisk build it says that meetme may not be compatible.

Erm, wait if i have build previous version of asterisk. the old meetme will not be updated?
I build asterisk using
make clean
make install

You did delete the old modules ?


No i didn’t. Probably that’s why. I did a fresh installation on another pc and it worked fine. Btw, i’m new to linux, is there a way to “uninstall” asterisk before i reinstall?

Funny after deleting modules folder and building again. Meetme still does not compile.

[CC] app_macro.c -> app_macro.o
[LD] app_macro.o ->
[CC] app_milliwatt.c -> app_milliwatt.o
[LD] app_milliwatt.o ->
[CC] app_mixmonitor.c -> app_mixmonitor.o
[LD] app_mixmonitor.o ->

app_meetme was skipped

Has Zap loaded?

What do you get with a zap show channels ?

The only time I have seen this is when zaptel has failed on install


I suspect there must be some problem if i install it using normal make and make install for zaptel because i installed on another pc without asterisk at all it works.
I start using
service zaptel start
modprobe ztdummy
on the other pc


You are starting to loose me here.

I asked :-

[quote]Has Zap loaded?

What do you get with a zap show channels ?

Not what is happening on another PC that it works on.

Are you saing that Zap is not Loaded ?


I get the same output for zaptel 1.4.x and zaptel 1.2.x. So I think it’s considered loaded. I am afraid that the new version does not override the old one.

do a ‘make menuselect’ in the asterisk src folder (after doing a ./configure).

under the apps section, make sure that app_meetme has a * next to it and not XXX - if it has XXX, scroll to it, and see what dependencies you are missing.

i had a helluva time getting 1.4 to install fully myself, and it came down to running the proper commands in the proper order.