MeetMe: Resource temporarily unavailable [SOLVED]

Hello all,

I’m setting up a new server to replace my old one currently in production. While I don’t make heavy use of MeetMe, a few of my clients do use it.

Music on hold works (and sounds fine), ZTDUMMY is loaded and achieves a 99.68 percent accuracy when running ZTTest. 2.6 Kernel, 1000hz timing.

Whenever I try to join a conference, I get this error repeatedly in the console:

[Apr 11 15:38:17] WARNING[12385]: app_meetme.c:2176 conf_run: Failed to read frame: Resource temporarily unavailable

It sounds as if I’m in the conference, I’m hearing music on hold (I have it set that way when alone in a conference).

Running the latest stable branch of LibPri 1.4, Zaptel 1.4 and Asterisk 1.4 compiled in the proper order this morning. Lsmod is showing that ztdummy/zaptel is infact loaded.

Any hints, suggestions, clues, derogatory remarks? :smile:

Thanks in advance,


Alrighty, issue solved. I guess I need to get out of the habit of using cvs/svn to pull down the stable branch and compile. Been doing that since pre 1.0. Anyway, I downloaded the 1.4.2 tgz’s directly and re-compiled. MeetMe works just peachy now.