Unable to locate the FreePBX BMO Class 'Array'

Hi All, I know this isn’t a Freepbx community forum but I need help and I’m not able to find the solution anywhere.

I keep having this problem where asterisk isn’t able to connect with Freepbx and asterisk is running. When I try to restart Freepbx using the command “fwconsole restart” I get this error message:

In Self_Helper.class.php line 213:

Unable to locate the FreePBX BMO Class 'Array’A required module might be disabled or uninstalled. Recommended steps (run from th
e CLI): 1) fwconsole ma install array 2) fwconsole ma enable array

I’ve tried the install array but it just says it can’t find module array.

I need Freepbx to connect to asterisk but I don’t know what is going on anymore. Can anyone help?

Have you actually tried the FreePBX community forum? Have you gotten no response and have come here in hopes of getting one?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.