I recently built a new AsteriskNow box and am still trying to put the final spit-n-polish on it before it goes live. I logged in this morning and got messages that there were some new modules available. I went through the module admin and updated them. When I got back to the FreePBX System Status screen I had a bunch of errors listed - “bad destination”. I went and looked and in all of my IVRs the ‘#’ which was pointed to the feature code ‘#’ were all “ERROR”. I tried to set the feature code and directory isn’t in the list. I went and checked the feature code list and directory isn’t there anymore either. I picked up a test phone and tried to dial # - no luck. Suggestions?

There are forums specifically for AsteriskNow.

I would question whether this problem has anything to do with the distro originally used to install it but ok…posted under the AsteriskNow section. Should it also be posted under the FreePBX section?

Solution posted under freepbx support as it appears to be a freepbx change.