How can i stop a cisco 7960 from ringing on 2nd call?


#1

anyone know how to keep my cisco 7960 from ringing if im on a call allready? i would like it to still beep in the ear tho, like call waiting, but i just don’t want the base to ring.


#2

I have had this on several sites as a complaint but have not found a solution. We write an interface for Asterisk that includes a special tool for configuring the 7960 and I went through every options on this phone when I wrote the interface and there is not an options that would do anything to effect this in the 7960 configuration file.

One a side note the Polycom IP600 phones will beep and in my opinion are a better solution but clients like the look of the Cisco phones.


#3

i’ll keep that in mind about the polycoms. for the ciscos, in the sccp.conf i can use: callwaiting_tone = 0x2d (beep) or callwaiting_tone = 0 to disable the beep in the ear. did you find this option while digging around? maybe theres more parameters like this one if you havn’t seen this one before…