Starting asterisk

Hello

i have installed " Asterisk1.6.0.1, libpri-1.4.7, Zaptel-1.4.12.1 and Subversion-1.5.4" successfully can i need to install any more software to run the application
and how we start application for testing because i not attach any more hardware till now

Regards
Shiv kumar
9953956681

Wow - you really are starting at the beginning :smile:. Get yourself a copy of this book and have a damn good read.