[SOLVED]Page application problem

Hello everyone,

I want to implement paging function with a set of GXV3240 with auto-answer, to be used as public address system. I have been following Asterisk™: The Definitive Guide available on asteriskdocs.org and information found on voip-info.org. I’ve came up with following Dialplan code:

exten => 2001,1,Verbose(2,Paging a group of Grandstreams)
  same => n, SIPAddHeader(Call-Info: answer-after=0)
  same => n, Page(SIP/000b82672bef-1&SIP/000b82672bf4-1)

When I want to execute this extension I get the following CLI output:

== Using SIP VIDEO CoS mark 6 == Using SIP RTP CoS mark 5 -- Executing [2001@LocalSets:1] Verbose("SIP/f8a9d052a660-00000071", "2,Paging a group of Grandstreams") in new stack == Paging a group of Grandstreams -- Executing [2001@LocalSets:2] SIPAddHeader("SIP/f8a9d052a660-00000071", "Call-Info: answer-after=0") in new stack -- Executing [2001@LocalSets:3] Page("SIP/f8a9d052a660-00000071", "SIP/000b82672bef-1&SIP/000b82672bf4-1") in new stack == Spawn extension (LocalSets, 2001, 3) exited non-zero on 'SIP/f8a9d052a660-00000071'

I am using Asterisk 11.13.1, currently without MeetMe installed, as I have read that it is not required for Page() in this version. (although I’ve tried to do it with DAHDI and MeetMe, and it still yielded the same results)

Auto answer works fine with Grandstreams when using Dial() application.

I don’t know what to try next, so any help appreciated!

Wireshark shows that asterisk does not even send SIP request to the Grandstream phones:

19	8.357303	SIP/SDP	1086	Request: INVITE sip:2001@ | 
20	8.358224	SIP	630	Status: 401 Unauthorized | 
21	8.457961	SIP	630	Status: 401 Unauthorized | 
22	8.537357	SIP	432	Request: ACK sip:2001@ | 
23	8.537807	SIP/SDP	1259	Request: INVITE sip:2001@ | 
27	8.540997	SIP	610	Status: 100 Trying | 
35	8.545492	SIP	587	Status: 603 Declined | 
36	8.552152	SIP	432	Request: ACK sip:2001@ | 
37	8.557768	SIP	432	Request: ACK sip:2001@ | 

SOLUTION:: confbridge.conf file needs to be present