[solved] Meetme and Zaptel Problems

Hi all,
i read a lot of posts in this forum about this problem but i didn’t find the solution for my problem.
I read that there is a relatioanship between meetme and zaptel. When i try to connect to the conference with my softphone the CLI shows me these errors:

[Jun 19 16:58:52] WARNING[28239]: chan_zap.c:896 zt_open: Unable to open ‘/dev/zap/pseudo’: No such file or directory
[Jun 19 16:58:52] ERROR[28239]: chan_zap.c:7649 chandup: Unable to dup channel: Input/output error
[Jun 19 16:58:52] WARNING[28239]: app_meetme.c:761 build_conf: Unable to open pseudo channel - trying device
[Jun 19 16:58:52] WARNING[28239]: app_meetme.c:764 build_conf: Unable to open pseudo device

I aslo found that i should re-install zaptel (make and make install) and then type “make config” and finally “zaptel start” but when i type “make” everything stops wiht this error:

make[1]: Entering directory /usr/src/zaptel-' make[2]: Entering directory/usr/src/zaptel-’
make[3]: Entering directory /usr/src/zaptel-' autoconf make[3]: autoconf: Command not found make[3]: *** [config.h] Error 127 make[3]: Leaving directory/usr/src/zaptel-’
make[2]: *** [mxml/libmxml.a] Error 2
make[2]: Leaving directory /usr/src/zaptel-' make[1]: *** [all] Error 2 make[1]: Leaving directory/usr/src/zaptel-’
make: *** [menuselect/menuselect] Error 2

Is it related to the meetme error?
Can anybody tell me what to do to solve this problem?

Thank you!

Try to install Zaptel on your asterisk pbx box.

hi bigmez ,

“meet me” like many other application in asterisk need a source of timing , any digium card offers this timing, but if you have not one of them, the ztdummy module can do the task (this is why you have installed the zaptel driver :wink:

can i have more information , about your kernel version , linux distribution …


Hi sara,

i installed AsteriskNOW on my pc and the kernel version is:

I’m a noob in Asterisk and Linux too… can you tell me what have i to do to solve the problem? Do have i to install zaptel?!?


i tried to find out something more on the net but i didn’t find nothing to solve my problem…

Since i’m not the only one with such troubles, can someone tell me the way he/she solved this problem?


I solved the problem…
i just downloaded the new zaptel release, installed it and manually loaded the ztdummy module.

That’s all!