[solved]AsteriskNOW and misdn-init.conf

Hi, i installed on my pc the last version of AsteriskNOW. Now, i’m trying to install a Mistral ISDN card.
In this tutorial (sorry, it’s in italian: linux.p2pforum.it/wiki/Installaz … r_Asterisk) i found out that i have to edit the file misdn-init.conf in the directory etc/asterisk… but i haven’t this file in that directory!
Does anybody know if the last version of asterisk (1.4) in asteriskNOW has this file or not? How can i install it?
Is it related to the fact that from CLI i have no misdn commands?

Thank you!

If the CLI has no misdn commands it means that asterisk was not originally compiled with the chan_misdn enabled. Not sure about asterisknow, but you may have to reinstall asterisk again after checking that the misdn kernel module is available. During the reinstall, do make menuselect and the misdn module will be seen in their. I just built a asterisk 1.4.4 install on centos 5 with a b410p and all seems happy at the moment. Haven’t gone live with it. Try also in /etc/init.d if misdn-init is there. If so try misdn-init scan, then misdn config to create the misdn-init.conf file in /etc. If that’s not there try installing misdn from scratch.

Problem solved! Thank you! :smiley: