Queue Issue : silence between 2 extensions call

Hy all of you,

I’m running under asterisknow and freepbx
It running on a centos with all those asterisk packages
asterisk-sounds-core-en-gsm 1.4.20-1_centos5
asterisk-sounds-core-en-ulaw 1.4.20-1_centos5
asterisk-sounds-extra-en-gsm 1.4.11-1_centos5
asterisk-sounds-moh-opsound-ulaw 0.0-4_centos5
asterisknow-version 1.7.1-2_centos5

Everything work globally fine but I still have some difficulties to configure queues.
here is my queue.conf :

[0860] announce-frequency=30 announce-holdtime=no announce-position=yes autofill=no eventmemberstatus=no eventwhencalled=no joinempty=yes leavewhenempty=no maxlen=0 memberdelay=0 music=default penaltymemberslimit=0 periodic-announce-frequency=0 queue-callswaiting=queue-callswaiting queue-thankyou=queue-thankyou queue-thereare=queue-thereare queue-youarenext=queue-youarenext reportholdtime=no retry=0 ringinuse=yes servicelevel=60 strategy=linear timeout=15 timeoutpriority=app timeoutrestart=no weight=0 wrapuptime=0 member=Local/5030@from-queue/n,0,toto member=Local/5034@from-queue/n,0,tata member=Local/5032@from-queue/n,0,titi

What i sreally strange is that whatever kind of strategy I use, when an extension ends to ring I always wait 5 seconds before the next one rings. It’s really strange and I can’t find the right parameter that can help.

So thank’s in advance for your help,

Regards from france

Nothing obvious, although most people would want autofill=yes