Problem with zaptel

hello friends!

I have install zaptel- successfully on centos-4.5, but when I look under /etc/ I don’t see the zaptel.conf configuration file.
does anyone had this problem, and how to fix it.


I believe the ‘make install’ step should create a template zaptel.conf

You may need to be logged in as root for this to work?

The zaptel.conf file is mostly notes on the possible configurations, you have to manually set the real configuration for your hardware.

There is also a ‘genzaptelconf’ command, which I have never used, but is supposed to create both the zaptel.conf and /etc/asterisk/zapata-channels.conf
You need to read the docs for that, I think you can pass it a country code to create files with the appropriate country options included.

the reason zaptel- did not create /etc/zaptel.conf is because its an update version that was release to fix a bug on zaptel-1.4.5

I down load zaptel-1.4.4 and it works fine.

thank you

the instalation zaptel not create zaptel.conf
you install zaptel.conf and before asterisk and apply command:
genzaptelconf -sdvM
and create zaptel.conf and configure the zapata.conf.