Problem with transfer (Asterisk or freePBX?!?)

please see this thread, below… … 87&forum=7
…So I configure this in freePBx under the general area using the below settings

Asterisk Dial command options: tr
Asterisk Outbound Dial command options: Tr

And to change the key sequence from # to something else like ##
The feature.conf file needs to have at least blindxfer => ## so regular # is not
caught and used for transfer thus inter-fearing with some ivr systems as documented in a bugfix.

And features.conf
blindxfer => ## ; Blind Transfer
;disconnect => ** ; Disconnect Call
;automon => *1 ; One Touch Record
;atxfer => *2 ; Attended Xfer

…What happens is when I call out to someone, say a IVR or anyone for that matter. If I send ## it will say transfer as it
should. However if me or callee sends only one simple # tone. The call will go dead air, silence on both sides. No other
tones will make it come back…

Any thoughts?

thoughts ? yes, why don’t you post the issue (even a summary) you’re having instead of linking to another forum ?

i’ve had a quick look at that thread (don’t want to do work !) and i’m wondering what your features.conf looks like ? i can’t reproduce that behaviour as yet, and i use a ## for atxfer and use automon too.

well, it seems to only happen on my trixbox with asterisk 1.2.13(compiled from source) and freePBX v2.1.3.
I have a custom built system, compiled from source and freePBX 2.2Beta2 and this system is not affected…

My features.conf is simply the default file… Although transfer was changed to ##, then #, then #, as well as ** during testing…

dialing too fast perhaps? you said it only got one “#” picked up…

what default ? the A@H/TB default ? if so, there’s a whole heap of options worth looking at. perhaps featuredigittimeout or one of the others ?