Problem with Pap2 vs others

Is anybody aware of any problem with the PAP2 regarding registration?

I have tried with polycom and even cisco ata and they never lose registration in our remote offices but when using pap2, it loses registration sometimes after minutes, others after a while??

I’d appreciate any thoughts or experience you may have.


i’ve never had registration problems with these devices. are your other ATAs on the same network?

nothing to do with registration, but out of 3 PAP2s i’ve used extensively, 2 of them have displayed severe audio problems after a few months of use. rebooting the device fixes the problem for another many months.

They are in remote locations, and I only have problems with linksys pap2 and spa941. sometimes right after I hang up want to dial again and they don’t have dial tone. then I have to unplug/plug to work again. I thought maybe the internet is slow in the other side and that could be causing this but when I set qualify the higher it goes in certain peak time is 1500ms. but again don’t have problems with other devices.

well, the fact that you have problems with the pap2 but not the other ATAs under the same exact conditions certainly points to a shortcming on the pap2. perhaps you could enable a syslog server for the pap2 and try to debug the problem.

I noticed this message:

chan_sip.c:11727 sip_poke_noanswer: peer {7788} is now unreachable

is this a configuration on the asterisk or phones? I think this is the reason why they lose registration.

set qualify=no and that will go away…

keep in mind tho that it could be a symptom of another problem, ie NAT mapping expires on the client side, thus no poke, thus no registration…

I have nat mapping enable and nat keep alive but I have the same problem sometimes. I was comparing with a pap2 with icall that I have with DID and that device is in the same network without this nat enabled and it doesn’t loose registration, I even tried setting my accont in this same device. That’s why I think it might be something on my server.

try reducing the Registration TimeOut on your PAP2. depending on your NAT device, NAT timeouts are kind of a pain. I have seen NAT Routers that timeout UDP connections as fast as 45 seconds.