pbx_extension_helper: No application for extension


#1

Hi there,

I posted a recent thread about this problem, I’m hoping that this thread subject gets more attention.

I’m trying to use Page() with Asterisk 1.2.1. Supposedly, Page() has been included since 1.2.0-beta2, but when I try to use it I get:

pbx_extension_helper: No application ‘Page’ for extension

Anyone know why that is? Maybe I didn’t compile asterisk correctly?

Thanks in advance,
Ken


#2

I believe Page places people into a MeetMe conference. You therefore need MeetMe, which depends on a timing device such as the Zaptel library. Therefore if you didn’t install Zaptel, I don’te think you’ll get Page to work.

Did you install Zaptel?