Openssl-devel pckge: can someone help me please?


#1

I have a mandrake box (10.1 community), in which I try to install asterisk. I installed openSSL successfully, and when I try to istall asterisk, I get this error

/usr/bin/ld: cannot find -lssl
collect2: ld returned 1 exit status.

After some researche I found that I had to install openssl-devel pack, I already have the package but I have no idea how to do it . I will apreciate any help, if possible in detail, becouse I’m new in linux os.

Thanks to all of you in advance.

Ed