One touch recording not working in asterisk-1.4.4?

Hello, I cannot get one-touch-recording to work in asterisk-1.4.4.

I have wW in my Dial string, have *1 enabled in features.conf, this is also shown in “show feature”, enabling or disabling DYNAMIC_FEATURES makes no difference.

I am using asterisk with misdn channel driver with misdn-1-1-3.

Can anyone confirm that there are still troubles with these features (as there were in 1.4), or is my config wrong?


1.4.4 record work fr me

Do you also work with misdn-channel and sip?

Have you tried putting “canreinvite=no” in the sip.conf? That worked for me. … ht=automon

Yes, the canreinvite trick did not work for me…

It is very strange, in asterisk-1.4.0 OTR worked sometimes, so I figured it is not a configuration problem but some bug.

After upgrading it stopped working altogether…

i noticed the same thing after a recent upgrade

havent determined if its asterisk or zaptel yet

i also see it manifested on my e&m wink trunks no longer interpreting strings correctly as sent from my dedicated LD provider on that circuit

havent tried 1.2.23 yet

I’m not using zaptel, but chan_misdn…

I found with the Snom’s you pretty much have to shove both * and 1 at the same time for it to work. I have * 1.4.9 with FreePbx 2.3 latest beta.