[*NOW] not listening on 5060

I have a fresh installation of Asterisk and FreePBX using the AsteriskNow 1.7.0 x64 iso using all of the default options. The installation completes and I am able to connect to the Asterisk server via SSH and HTTP. I have updated the modules (see below for versions) and am able to configure the extensions (using 5060 as the port), but the sets are never able to register. Further investigation reveals that I am not listening for requests on 5060 on the server. I have disabled iptables and there is no firewall running.

How do I enable port 5060 on my server? Any assistance would be greatly appreciated.

FreePBX Framework

Linux asterisk170 2.6.18-194.3.1.el5

The [*NOW} tag near the top of the forum was on an article telling you that this is the wrong forum for AsteriskNow!

However, your question boils down to what have you done wrong, and we can only guess.