No RTP engine was found. Do you have one loaded? Asterisk-18.10.1

I have been trying to install Asterisk-18.10.1 version on my ubuntu(20.04.4) running inside VM. I was able to maintain connection from GoTrunk SIP endpoint and Zoiper as softphone. Followed tutorial mostly. When I try to call from Zoiper, I got the following error:

I tried module show like rtp , module show like, and module load on Asterisk CLI but couldnot see any of such modules. I checked menuselect, but necessary menus were selected as suggested on previous issues. I also tried: Asterisk 16 has a new module loader ⋆ Asterisk
BUT no progess so far. Would appreciate your direction and any help.

Why are you using a deprecated, and unsupported, channel driver (chan_sip)?

From another recent thread, it would appear that the the default build of RTP support references parts of the chan_psjip code, so it is possible that your package creator has combined them into one package. chan_pjsip is the currently supported SIP channel driver.

Thank you for the response. Would you mind sharing another recent thread here? Would be really helpful for me to get the direction to fix the issues.

It’s the most recent one that also has RTP in the subject.

1 Like

OP seems to have moved this to No RTP engine was found. Do you have one loaded? Asterisk-18.10.1 - Endpoints - FreePBX Community Forums

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.