How do I disable Caller ID in FreePBX interface

Very simple request that I am embarrassed to ask. I have that latest AsteriskNow beta 1.5. Previously in Asterisk GUI, I simply left the text block blank when I didn’t want Caller ID to be sent.

However, I can’t for the life of me figure out how to disable the Caller ID in this new FreePBX interface. No matter which call id boxes i leave blank, the extension seems to keep showing up on the call id display and in the SIP header ofcourse. If anyone knows how to disable this, I would much appreciated the direction. Many thanks.

You may want to ask this on the FreePBX forums.

Magic word – in the callerid field, type: hidden