Help. Layer 1 doesn't come up!

Hello friends,

I have a Digium TE235 and asterisk 13 which have worked well with 1 carrier but we have failed to add a 2nd carrier. The second telco brings their E1 line over fibre, terminated in a RAD modem and they give me ethernet to the E1 card. It’s the first time i am having install such a solution, which ideally would be not a big problem.

However, The physical layer has failed to come up! I have tried putting the ethernet cable in an Alcatel OmniPCX and it works well (the alarms clear and I can make a call). I can confirm that the port is also well configured because when I interchange the cables (with the exiting cable from the other telco), the alarm clears emmediately for the 1st telco and becomes RED for the 2nd telco. A loop also clears the alarm on both ports.

The telco has told me to make sure that Line Impedance is 120 ohms but there’s no where to set that and when I was reading, I was told that E1 is already 120 ohms so no need to change anything.

Has anyone here experienced this? What other things can I try? What other factors can lead to the physical layer not coming up at all or asterisk not seeing the far end?

Thank you for your assistance in advance!


If this is a currently supported card, you should contact Digium. Support for DAHDI hardware devices isn’t normally provided on the open source forums. Although hosted by Digium, this forum is not officially manned by Digium. You will need the card serial number.