[Fixed]Cannot start D-chan between TE110P and Lucent MAX6000


#1

Dear all,
I have a problem about to connect the T1 from TE110P to Lucent MAX6000 switch. I use zttool to check the status of alarm and it say no alarm present. So, I check the status of MAX6000 and found the D-Channel can not be started.

Below is a setting of the zaptel.conf:

Below is a setting of the zapata.conf:

Zaptel Configuration:

The MAX6000 show the D-channel can not be started (DF) for the T1.

Below is a configuration for the T1. Notes that the Framing is ESF, Encoding is B8ZS and Switch Type is AT&T (I think it means 4ess. Right? )

Error messages was generated by Asterisk.

Is my Asterisk not completely configured? If any more configuration is needed, I will happy to show it out. Thanks for your help. Thanks.

Regards
Carpenters


#2

hi

should give you a very big clue as to whats wrong.

you will need to change ond or the other.

Ian


#3

I tried to change the value of signalling to “pri_net” in zapata.conf but still not successful. I will capture the error log to here. Thanks. :astonished:


#4

Hello all,
The problem fixed. I tried to change the value of signalling to “pri_net” in zapata.conf. Now the D-Channel is up and line is active. I think I have somethong wrong about the setting on the router. Thanks for your help. thanks again.

Carpenters