Disable DTMF

Running Asterisk 1.8 to provide radio patching between disparate radio systems. Asterisk conferencing is used to connect radios (e.g. UHF radio to VHF radio). The problem is that a fire dispatch is using DTMF tones to open the garage doors and turn on the lights at the station being dispatched. We need the DTMF tones to be passed through which worked fine until one of the stations started using a tone that causes Asterisk to think it was a hangup request. How can I disable Asterisk from interpreting any DTMF tones passing through a conference?

Is this meetme? Have you tried removing “p” from the options?

Yes this is Meetme set up as exten = 7206,1,MeetMe(7206,qoTF). The console shows:
[Jun 28 09:50:01] VERBOSE[3104] pbx.c: == Spawn extension (paraclete, 7206, 1) exited non-zero on ‘SIP/1850-00000004’

when the radio drops out of the conference. The radio device can’t hang up on its own.

The documentation says you need to use the p or X option before any DTMF will terminate a call. s will also cause the DTMF to be filtered.

I think you should increase the level of tracing. The fragment you included is also consistent with the caller simply hanging up, maybe because something upstream reacted to the DTMF digit.