DAHDI Incoming/Outgoing calls


#1

Hi.
I have a problem with DAHDI TDM400P clone card where incoming or outgoing calls not being initiated.
When i dial a numbe Asterisk seems to show that the number being dialed and its looks like everything works but the destination number never rings (never dialed)

Here is the output.

[quote]Executing [xxxxxx@allcalls:1] Dial(“SIP/oleg-00000000”, “DAHDI/g0/xxxxxxxx”) in new stack
– Called DAHDI/g0/xxxxxxxx
– Hanging up on ‘DAHDI/1-1’
– Hungup ‘DAHDI/1-1’
== Spawn extension (allcalls, xxxxxx, 1) exited non-zero on ‘SIP/oleg-00000000’[/quote]
Same happens for incoming calls Asterisk just not getting any calls from card.
All the modules seems to be installed correctly. All the DAHDI related diagnostic functions work correctly showing that the hardware is detected and that the channels are present in Asterisk.

[quote] Chan Extension Context Language MOH Interpret Blocked State
pseudo default default In Service
1 incoming default In Service
2 incoming default In Service[/quote]

Where should i look? Could this be related to signaling mode of FXO ports?


#2

Contact your clone vendor.


#3

Will do thank you.

I have tried the FreePbx and the card works fine with it :frowning:
I have tried to use the configuration from freePbx but behaviour remains the same , no extensions spawned on incoming calls and outgoing calls not being made although asterisk shows that their being made normally.


#4

Changed the pci slot and all worked as it should.
Thank you for your help.