Could not find package libjansson-dev?

Operating system is Ubuntu 10.04.4. Everything is ok but I could not install libjansson-dev. How can I install this library?

That’s a pretty old distribution version; it may not be available as a package for that version. You can build it from source:

http://www.digip.org/jansson/

Cheers