Configure failure on JSON

running ./configure returns:
checking for json_dumps in -ljansson… no
configure: error: *** JSON support not found (this typically means the libjansson development package is missing)
Yet running dnf install json returns:
Package json-devel-2.0.2-5.fc28.x86_64 is already installed, skipping.

Anyone have any suggestions???
TIA! -michaelP

The json-devel package may not be jansson. I’d suggest searching for a package for jansson instead.