Confbridge record custom filename from AMI request

Hi,

The default recorded filename pattern in confbridge is ’ confbridge -<name of conference bridge>-< start time >.wav

How can i disable adding of "-< start time >?

This part is always added, even when im trying to force name using AMI request:

Action: ConfbridgeStartRecord
Conference: 1111
record_file: test-15234321.wav

Asterisk is always creating test-15234321-<“start time”>.wav.
How can i disable modification of the provided filename?

Best regards, K

Does the record_file_timestamp option in /etc/asterisk/confbridge.conf do what you want ?

Im blind… thanks very much!!!