Changing manager.conf

I installed asterix for the first time today and so far have the gui set up and I’m experimenting but no matter what I do I cannot connect to the gui from another computer, I can only connect to it via the localhost link.

what changes need to be made to the manager.conf file so that this will work ( I only assume that it is the manager.conf file because when you do a make checkconfigure it tells me that if it is set to i can only access it from the localhost link)

Thanks in advance.

changed the to the current IP address of the machine. No luck.

has anyone encountered this problem before?

update changed settings again to reflect the IP of the machine, performed a restart and this has worked.

can you not install vnc on the machine?

thats what we do with our Ubuntu machine

managed to get it to work,
I didnt know that you could get VNC onto a ubuntu machine (I’m only new to linux as well), does that require wine?

the easiest way to manage an ubuntu machine is (if you have gui installed “sudo apt-get install ubuntu-desktop”)

Preferences > Remote Desktop > Allow users to view this desktop
Allow users to control this desktop

im using 9.10 but this also worked on our feisty fawn install too

then you connect to it via VNC

VNC is a Unix program that has been ported to Windows. It is a native Linux application (actually a special X server).