chan_misdn


#1

Hello, i’ve got a little question for you.
When i installed the first (and last) time chan_misdn, asterisk was in 1.0.x version, and following the procedure of Beronet i’ve setted all without problems…
Now my Asterisk is 1.2.7, and i read in voip-info.org that chan_misdn is part of 1.2 branch…
So, the installation of mISDN it’s different?
I have to download and compile only install-misdn-mqueue.tar.gz ?
Anything else? (like kernel layer…)
Many thanks!