Busy Signal Dialing Conference Room - MeetMe Problem

Running Asterisk, DAHDI, and Asterisk GUI 2.0.4
on Debian 5.0.0 (2.6.26 kernel).

I create a conference room and verified that the appropriate lines
are in meetme.conf:
conf => 6300
and extensions.conf:
exten = 6300,1,MeetMe(${EXTEN}|I)
(I also tried replacing ${EXTEN} with 6300.)

Have an X100P and the module is loaded and if I comment it out in
/etc/dahdi/modules, dahdi_dummy will load at bootup (so it’s not
a timing issue).

When I call the conference number from VOIP phones
I get a busy signal. The VOIP phones can call other
extensions fine. Tried two different VOIP phones
(hard and soft) configured as two different extensions.

Running asterisk -rvvvvvv shows:
Parsing ‘/etc/asterisk/meetme.conf’: == Found
Spawn extension (DLPN_DialPlan1, 6300, 1) exited non-zero on 'SIP/6020-08f80630’
and then it goes back to the CLI prompt.

Nothing is given in /var/log/asterisk/messages.

Never had this problem with earlier versions. What am I missing here ?

As a follow-up, I noticed I get the following message every time I do a reload at the CLI (even though the system is not being used):
app_meetme.c:5695 load_config: a reload of the SLA configuration has been requested and will be completed when the system is idle

However, doing a
module load app_meetme.so
gives an error that it “already exists”.