AT-320 Dial Speed Problem (from ATcom)


anyone use AT-320 experience with slow dialing?
when i call from AT-320 i use to wait more or less 10 seconds
before it connect or i hear the ring of the other side unless i press "call"
or “#”, is there a way of making it fast without pressing “call” or “#”

Thanks really

any idea for today?

the manual doesn’t seem to indicate any option for a digit timeout, so unless you can create a dialplan that auto-sends you’re stuck.

are you saying that it can be solve through auto-sends in dial plan?

please tell more about. so i can remedy this issue.