Asterisk Conference, MeetMe and no digium hardware


#1

Hey Guys,
I am trying to configure my asterisk to have conferencing capabilities. I dont have any digium hardware (or for that matter, no PSTN line is terminated in my asterisk) in my asterisk server. All calls to PSTN are routed through our main IP telephony server, i.e. Zultys MX250. I have read in a few places that I should be able to configure MeetMe by either using ztdummy or zaptrc. When I was compiling and installing zaptel, I had uncommented ztdummy, but my conferencing is still not working. I am running Fedora Core 3 and Asterisk 1.2.0. When I do lsmod, I dont see usb_uhci in the list. I can’t find zaprtc here: http://www.junghanns.net/asterisk. So, I am not sure where to look for information or how to make it work. Any help would be appreciated.

SD


#2

Which module did u load in? ztdummy? With only ztdummy, it’ll work.


#3

I have tried using ztdummy, but it is not working. I am not sure what is causing this not to work. Would you be kind enough to list the steps that I need to follow in order for conferencing to work. I have done this so far:

  1. recompiled zaptel after uncommenting ztdummy in MakeFile
  2. make linux26
  3. make install

it is still not working. Do i have to recompile asterisk or am I missing something?


#4

Now when do modprobe ztdummy, I get the following:

[code]# modprobe ztdummy
Notice: Configuration file is /etc/zaptel.conf
line 0: Unable to open master device ‘/dev/zap/ctl’

1 error(s) detected

FATAL: Error running install command for ztdummy[/code]

When I check my /dev, I dont see any zap or zap/ctl. Although, I can see zapchannel, zapctl, zappseudo and zaptimer.

Please advise as to what I am missing or doing wrong.

thanks.


#5

Never mind I got it working. Thanks for your help anyways.