Asterisk 11.2.1 no outbound ringing

I recently upgraded from 1.8 to 11. After the upgrade I am no longer getting ringing when placing an outbound call. The call completes as expected I just never hear the ringing while waiting for the called party to answer.

I attempted to set the ,r option inside the extensions.conf

but that didn’t change anything. I also attempted to set “progressinband=no” inside sip.conf which also didn’t change. I am not sure what else I can try. I am using a Avaya 9620 deskphone with google voice.

include => outbound
exten => _1NXXNXXXXXX,1,Dial(Motif/google.102/${EXTEN}
exten => _+1NXXNXXXXXX,1,Dial(Motif/google.102/${EXTEN}

include => seven-digit
include => local-devices
include => tollfree

exten => _1, 1, Dial(SIP/101,10)
exten => 101, 1, Dial(SIP/101,10)
exten => _2, 1, Dial(SIP/102,10)
exten => 102, 1, Dial(SIP/102,10)
exten => _3, 1, Dial(SIP/103,10)
exten => 103, 1, Dial(SIP/103,10)
exten => _4, 1, Dial(SIP/104,10)
exten => 104, 1, Dial(SIP/104,10)

exten => _411, 1, Dial(SIP/,60)
exten => _1800NXXXXXX,1,Dial(SIP/${EXTEN},60)
exten => _1888NXXXXXX,1,Dial(SIP/${EXTEN},60)
exten => _1877NXXXXXX,1,Dial(SIP/${EXTEN},60)
exten => _1866NXXXXXX,1,Dial(SIP/${EXTEN},60)

exten => _NXXXXXX,1,Set(CALLERID(dnid)=1336${CALLERID(dnid)})
exten => _NXXXXXX,n,Goto(1336${EXTEN},1)
exten => _NXXNXXXXXX,1,Set(CALLERID(dnid)=1${CALLERID(dnid)})
exten => _NXXNXXXXXX,n,Goto(1${EXTEN},1)

Option rR must be inside of the dialplan application.

Thanks for the reply. Can you or someone translate exactly what you are saying?

I attempted to do the following but I am not sure if that is what your referring to or not. This did nothing.

[outbound-102] include => outbound exten => _1NXXNXXXXXX,1,Dial(Motif/google.102/${EXTEN},rR) exten => _+1NXXNXXXXXX,1,Dial(Motif/google.102/${EXTEN},rR)