Zapata Romanian loadzone?

Hello
I have a problem with asterisk, it doesn’t detect when a caller from a pstn line hangs up and I’m guessing it’s because I didn’t set the correct loadzone= in zapata.conf. Does anyone know if there is a zone that is compatible with romanian since romanian isn’t available? I’m currently using loadzone=hu.

Thanks,
Denes

You will want to also set the opermod when loading the driver like so:

modprobe wctdm24xxp opermod=ROMANIA

The opermod setting is case sensitive!

Is the opermode enough for zaptel to work properly with romanian providers?

Other settings you should check are:

(zapata.conf)
busydetect=yes
busycount=5
hanguponpolarityswitch=yes

With these settings we have solved many similar complains from our customers.