Trouble installing AsteriskNOW - Cannot find kickstart file on CD Rom

Hey All,

I’m not sure if this is the right place for this question but the dedicated AsteriskNOW forum I found said:

Forums are moving to These old forums will remain in Read Only mode.

I’m trying to install AsteriskNow-612-Current-32bit.iso to a older machine, which has been wiped and should run it happily. The iso file is on a usb stick but when installing it says

Cannot find kickstart file on CD rom

Any ideas what I need to do or where to start?

Try the .IMG file instead of the .ISO file:

I’m now downloading that, but its gonna take a little while as my connection isnt great here…

I’ve changed what I was doing - I burnt the iso file to a blank DVD disc - and booted off a usb dvd drive. It booted but came up with the same error. It gave me the location to search for the file as

I removed the DVD and put it in my laptop - and in the root of the dvd is that file, so I put the dvd back in the drive, clicked ok and the drive spun up, the light flashed etc but then the same error message came up…

Any ideas?