Support required in installation


#1

Hello,

Can you please provide me link for downloading compatible versions of the following

1)ncurses, and associated -devel
2)openssl, and associated -devel
3)zlib, and associated -devel
4)bison, and associated -devel (1.0.X only)
and the other softwares required.

Moreover please update, that do i need to install zaptel, when i do not want to use any zaptel cards.
I want a solution where asterisk is working using my linux based system and VOIP gateway that i have and i want that to be used for predictive dialing, please update.
And are there any specification for installing asterisk.

Thanks & Regards


#2

[quote=“Vijay Gandhi”]Hello,

Can you please provide me link for downloading compatible versions of the following

1)ncurses, and associated -devel
2)openssl, and associated -devel
3)zlib, and associated -devel
4)bison, and associated -devel (1.0.X only) [/quote]

google.com

Google is an amazing store of information. Make it your friend.

[quote=“Vijay Gandhi”]and the other softwares required.

Moreover please update, that do i need to install zaptel, when i do not want to use any zaptel cards. [/quote]

You need ‘ztdummy’, details here:

voip-info.org/wiki/index.php … er+ztdummy

Have you written your own predictive dialer for Asterisk? There is a dialer here, not sure how good its predictive capabilities are:

voip-info.org/wiki-VICIDIAL+Dialer

Best to get the book:

voip-info.org/wiki/view/Aste … +Telephony