Strange Problem

I have a user at an extension (ext28) that can call other users on the network and can make external calls via the dial out trunk. Here’s the weird part: external phones have no problems calling that extension, and soft SIP phones (like blink) can dial internally. However, I’ve had no success with internal hardware phones (Linksys SPA921) to extension 28. The user gets a busy signal, and a SIP debug dump shows sip udp packets to/from registering to 0.

<— SIP read from UDP:10.x.x.x:5060 —>
INVITE sip:0@10.x.x.x SIP/2.0^M
Via: SIP/2.0/UDP 10.x.x.x:5060;branch=z9hG4bK-d1edd40^M
From: “dhancock777” sip:44@x.x.x.x;tag=6316693c58f5afe0o0^M
To: sip:0@10.x.x.x^M
Call-ID: 7150b96c-5fac1d70@10.x.x.x^M
CSeq: 101 INVITE^M
Max-Forwards: 70^M
Contact: “Dan Hancock” sip:44@10.x.x.x:5060

So I can see where the problem is but I’m at a loss to figure out how to fix this. I know that it’s not a hardware issue as I’ve swapped out his phone and/or tried ext28 on different Linksys or Cisco devices. I’ve also tried deleting and recreating the extension with no success. Changing his extension works, but this solution isn’t viable since he has business cards that include ext28 for the contact number. Some info:

FreePBX 2.7.0

Span 1: WCTDM/0 “Wildcard AEX800 Board 1” (MASTER)


channel 5, WCTDM/0/4, no module.

channel 6, WCTDM/0/5, no module.

channel 7, WCTDM/0/6, no module.

channel 8, WCTDM/0/7, no module.

The FreePBX forums are on