I have already being using asterisk 1.6 which is working very much to the expectation. But then with this new 1.8 release I thought to give it a try. So I tool a new system installed centos 5.5 and then installed asterisk 1.8.9.3 according to the steps found here
freepbx.org/forum/freepbx/in … stallation
after make install when I try to do “amportal stop”, it says “amportal command unknown”. Then I tried to run “asterisk -r” and it gives “Unable to connect to remote asterisk (does /var/run/asterisk/asterisk.ctl exist?”. I tried reboot but still no luck. The asterisk folder under /etc is also empty.
I then tried on 2 different system and results the same. Am I not doing it right? Please suggest. Also are there any steps that I can follow to upgrade my existing asterisk 1.6 to 1.8?
I would really appreciate any help here.
Thanks,.